Accountant? Boekhouder? Check nieuwe certificaten PKIoverheid

In december 2011 stappen overheidsorganisaties, waaronder de Belastingdienst en DigiD, over op nieuwe beveiligingscertificaten van PKIoverheid. De nieuwe certificaten werken niet met verouderde versies van besturingssystemen of internetbrowsers.

Wat moet u doen?

Controleer nu heel eenvoudig of u de juiste versie van het besturingssysteem of de internetbrowser hebt. Ga naar de website van het ministerie van Binnenlandse Zaken en Koninkrijksrelaties (BZK). Ziet u een groen vlak met de tekst ‘Gelukt!’? Dan hoeft u niets te doen. Ziet u geen groen vlak? Dan moet u uw software updaten om websites van de overheid te kunnen gebruiken. Meer informatie hierover vindt u op de website van het ministerie van BZK.

 

Accountant? Boekhouder? Check nieuwe certificaten PKIoverheid

Wat zijn beveiligingscertificaten?

Overheidswebsites zijn beveiligd met certificaten van PKIoverheid. Deze certificaten zorgen ervoor dat de gegevens die u bijvoorbeeld invult in een formulier en naar ons verstuurt, niet onderschept en gelezen kunnen worden door anderen. De nieuwe certificaten gebruiken een sterker algoritme om informatie te versleutelen.

Pin It on Pinterest